Welcome
Welcome to The Garden Of Dreams

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

LINUX - WINDOWS - OS X and PCs

General discussion about anything your heart desires

LINUX - WINDOWS - OS X and PCs

Postby wowie » 30 Sep 2010, 11:32

Heres a little pc thread. I mostly do this because i love OPEN-SOURCE and the idea of the Linux distributions. So maybe we can share some experiences or just give some hints to newbies.
A little story follows ...

PC:
ASUS M4A79T Deluxe
AMD Phenom 2 X4 810 2,6GHz
8GB DDR3
nvidia GTX 260 768 RAM

Due to a heavy error in my Vista Ultimate 64,
i was forced to set up another system. I still had one on an old IDE disk, Ubuntu 8.04 Hardy.
So i started it and all was good, but the nvidia driver was not good so i only had 800x600.
So i tried everything to get this thing working but ... nothing.

So i thought about updating my distribution to 10.4. But i knew that this was a risky thing.
But i wanted to set up a new disk with a fresh openSUSE 11.3 anyway, so i just risked it.
Well, guess ... unbootable.
Quite funny was, this message came after the upgrade by itself.
Well i tried and it really was unbootable and unfixable for such a middleweight like i am.
I havent really tried but it looked heavy.

So i still had one empty old 60GB IDE disk and i already had the openSUSE distri.
So i started the install and already had error, but somehow it was the disk defragmenter.
So after 2 retrys it worked. Now i have a fresh openSUSE 11.3 x86_64.

First of all i was very frustrated because i expected it to be pretty similar to Ubuntu but there are SOME differences when it comes to command and programm install etc. i also was adapted to Ubuntu 8.04 which is quite old.
Specially the internet connection was a bit tricky and needed a bit research because i still use a dsl cable modem and the usual rpppoe wasnt included in the distri. So i needed some nerves to get this thing going.
This was yesterday.

Now, im just fine with it. I already installed the video/audio codec over 3rd party repository and much more stuff like Dropbox and Jdownloader. And i adapted to the commands and graphics pretty fast.
Everything is pretty fast :D Much faster then on Vista Ultimate 64.
Even on an old 60GB IDE disk.

The graphic is fine and looks pretty good. The functions (where to find anything) are not perfect intuitive but it just needs a day to adapt. You also have dashboard and more cool desktop functions. At the moment i like it the best, specially you have those multiple desktops.
I think, they are getting more and more close to their goal, being a real alternative for Windows or OS X users!!

So i just can recommend to change your system to openSUSE or Ubuntu.
I havent tried Fedora.
Its still good to have no fear of the command prompt and the info pool of the linux community (which means RESEARCH for documentations or adds) but its getting better and better.
maybe 2 years and they managed it.
Of course, 2 years is a long time and if Apple is getting their system to a new level, it might surpass Windows and Linux.
Still im quite optimistic that they can run along on the front of developments specially when it comes to touchpad/inutitive desktop.

so far :D
“I would rather be a man of paradoxes than a man of prejudices.” - IDIC
User avatar
wowie
 
Posts: 1642
Joined: 15 Oct 2008, 11:09
Location: ffm

 

Return to Flower Power

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred